Approximate reading time: 1 Minute
Moog Model D App

Moog Model D App  ·  Source: Moog

Looking for a distraction? The excellent Moog Model D virtual vintage synthesizer is now available to download for free from the Apple App Store.

Minimoog Model D

This fabulous app was originally released a couple of years ago for iPad and iPhone and used to cost a princely $4.99. Well, don’t worry, you no longer have to choose between another pack of toilet roll or a vintage synth app because the Minimoog Model D is free! Although you can still spend money on additional preset packs if you wish.

In terms of sound and authenticity Moog believes they have captured the essence of the Model D in this app, plus increased the polyphony up to 4 notes making it quite a different instrument to the original. They’ve also added an arpeggiator, a stereo delay and some time and modulation effects. You have a choice of envelope shapes and control over their triggering behaviour. They have even developed a new take on the classic feedback/overload path.

A recording engine lets you layer up Model D sounds for your own version of Switch On Bach or just some fiddling.

On the iOS side, it supports AU version 3, Ableton Link, Inter-App and Audiobus. It will handle MIDI CC mapping, Bluetooth MIDI and even MPE.

It looks brilliant, sounds amazing and has enough features to keep you busy for a very long time.

Thank you Moog.

More information

Video

4 responses to “Moog Minimoog Model D vintage virtual synth for iOS is now free”

  1. ugly bob says:

    rip rather see it on android

  2. pfrf says:

    I don’t generally enjoy vst synths but this emulation, and the Moog Model 15 app, actually sound good to me. I already own the Minimoog app, but still think this is a very nice gift to synth lovers. Thanks Moog, always cool!

  3. Hawkeye says:

    App Store says that it requires IOS 10.3 or later. My IPad is currently running 10.3.3. Tried to download the app and got the message ” cannot download app. Mini Moog model D synthesizer is not compatible with this device”.

  4. Hawkeye says:

    Possibly a later version of IOS is required than what is posted on the App Store?

Leave a Reply

Your email address will not be published. Required fields are marked *